Клуб владельцев ВАЗ - клуб ваз классика, приора, калина, самара, нива
https://www.vazdriver.ru/socium/

Какое устройство подходит под диагностику инжектора ВАЗ 2109
https://www.vazdriver.ru/socium/kakoe-ustroystvo-podhodit-pod-diagnostiku-injektora-vaz-2109_t474.html
Страница 1 из 1
Автор:  Александр Михайлов [ 04 авг 2018, 22:36 ]
Заголовок сообщения:  Какое устройство подходит под диагностику инжектора ВАЗ 2109

Всем доброго времени суток! :) Купил на алиэкспресс :eek: ELM32 и OBD 2 mini :slap: , но ни тот ни тот не подошел :hmmm: . Даже после приобретения переходника с 12 контактного разъема на OBD2 :no: / Посоветуйте пожалуйста что может подойти) :eptel: :eptel: :eptel: :question: :?: :?: :?:
Автор:  VAZdriver [ 05 авг 2018, 12:30 ]
Заголовок сообщения:  Re: Какое устройство подходит под диагностику инжектора ВАЗ

А какие именно мозги стоят на вашей инжекторной 99-й? Так сказать обозначьте ЭБУ
Электронный блок управления двигателем (ЭБУ) – «компьютер», управляющий всей системой автомобиля. ЭБУ влияет как на работу отдельного датчика, так и на весь автомобиль. Поэтому, электронный блок управления двигателем очень важен в современном автомобиле.
ЭБУ чаще всего заменяется следующими терминами: Электронная система управления двигателем(ЭСУД), контролёр, мозги, прошивка. Поэтому, если вы услышите один из этих терминов, то знайте, что речь идёт о «мозгах», о главном процессоре вашего автомобиля. Иными словами, ЭСУД, ЭБУ, КОНТРОЛЁР – это одно и то же.

По основным принципам разными являются Распиновки ЭБУ следующих моделей:
Январь 4 и GM
Bosch MP7.0 / M1.5.4
Январь 5.1 / VS5.1
Январь 7.2/M7.9.7
Bosch M17.9.7 (ВАЗ)
M74
Автор:  Буйный [ 07 авг 2018, 07:39 ]
Заголовок сообщения:  Re: Какое устройство подходит под диагностику инжектора ВАЗ

Александр Михайлов писал(а): ELM32

Должна быть версия 1.5. Версия 2.1 не канает на ВАЗики. Отличия тут https://www.drive2.ru/b/460060405146882498/
Автор:  VAZdriver [ 07 авг 2018, 11:49 ]
Заголовок сообщения:  Re: Какое устройство подходит под диагностику инжектора ВАЗ

Буйный
Утащил по ссылке, пусть будет :D
Начнем с того, что визуально вы не отличите две версии адаптера. Внешне они похожи как две капли воды.

Отличия адаптеров ELM327 версии 1.5 и 2.1
Их отличия заключаются в разных микроконтроллерах и их прошивках.

Версию 2.1 начали выпускать в 2014 году. Мы говорим о китайской версии адаптера ELM327. Адаптеры, выпущенные на основе оригинальной микросхемы от компании Elmelectronics очень дороги для обычного потребителя (только микросхема версии 2.1 стоит 21$). В отличие от ELM327 v1.5 (v1.4), в основе которых лежит "заимствованная" когда-то у оригинальной ELM327 прошивка, версия 2.1 является полностью оригинальной разработкой китайцев и ничего общего с оригинальной ELM327 уже не имеет. Разрабатывались и тестировались данные адаптеры, судя по всему, под Torque, Scanmaster и т.д., с которыми они работают удовлетворительно.

Собственно, почему не работает: во-первых, не поддерживается, либо поддерживается неправильно некоторое количество AT-команд ELM327. Во вторых, местами адаптер ведет себя просто неадекватно, например, не возвращает ответ от модулей или возвращает его частично. Как это выглядит для пользователя: программа диагностики адаптер находит, но дальше либо не может подключиться к автомобилю, либо его идентифицировать.

В попытке удешевить свои изделия, сделать их более компактным и т.д. китайские разработчики жертвуют качеством и надежностью. При этом тестируются новые адаптеры на популярных программах, типа Torque, с которыми проблем обычно не возникает, т.к. протокол OBDII проще и требования к адаптеру значительно меньше.

Протоколы ELM327

ELM327 адаптер версии 2.1 не поддерживает или поддерживает не в полной мере протокол ISO9141-2 и ISO14230-4 (KWP2000), в большинстве случаев связь с ЭБУ не устанавливается.

Если на команды ATIB10, ATAL, ATSW00, приходят ответы: "знак вопроса (?)" (на ATIB10 должен быть ответ ОК, а не версия elm327 адаптера), то такой адаптер нестандартные протоколы не поддерживает. Если для подключения к вашему ЭБУ (Январь, Микас, Делфи…Авто: ВАЗы, Chery Tiggo, Nissan, Toyota JDM…) необходимо прописывать строки инициализации, то с помощью адаптера elm327 версии 2.1 связь скорее всего не установите!

Какой версии ELM327 нужен

Какой можно сделать вывод из выше сказанного и какие дать рекомендации?

Если у вас машина до 2005г, ВАЗ, если вы хотите использовать какие-то нераспространенные программы для диагностики или вам надо прописывать строку инициализации для соединения с вашим блоком управления, то лучше купить адаптер с версией 1.5.

Если же у вас современный автомобиль, не старше 10 лет, никаких строк инициализации вы не знаете и прописывать не собираетесь, будете пользоваться распространенными программами для диагностики, например Torque, то вам скорее всего подойдет адаптер с версией 2.1
Страница 1 из 1 Часовой пояс: UTC + 3 часа